Skip to Content

FAQ - System Installation

This document provides frequently asked questions for the installation of SAP systems.

1 Installation Frameworks

1.1 What is the difference between SAPinst and software provisioning manager?

SAPinst is the software provisioning tool for SAP systems. Whether you are going to install an SAP NetWeaver system, an SAP Business Suite system or a standalone engine, you can handle all these installations flexible and reliable with SAPinst on all supported platforms. Software provisioning manager 1.0 provides the latest SAPinst version for several product versions (with the goal that all product versions are supported by software provisioning manager).

1.2 What are the advantages of using software provisioning manager?

Profit from one download location and the same handling and behavior for several product versions. Profit from the latest fixes, features and platform support also for older product versions. Profit from less issues described in SAP Notes and less workarounds you have to perform manually, as the latest version of the software provisioning tool already has solved them.

1.3 Do I have to use software provisioning manager?

Usage of software provisioning manager 1.0 is optional, so you do not have to change your reliable procedures using the old tool versions, if you are fine with them. So, software provisioning manager is an additional offering to make your system provisioning processes easier and more reliable, while the basic behavior stays the same.

1.4 Where do I get software provisioning manager?

Software provisioning manager is available via Software Logistics Toolset - just always go to SAP Help Portal at http://help.sap.com/sltoolset (SMP login required) and download the latest version of the software provisioning manager documentation and tool - no searching for the right download location or installation media depending on the product or version you want to install.

2. Supported Installation Types

2.1 Can I install my SAP system as dual-stack system?

SAP recommends to move away from dual-stack SAP systems where possible, SAP Business Suite 7i2011 will be the last SAP Business Suite release with dual-stack support – the same applies for SAP NetWeaver 7.31. As a consequence, you can no longer install dual-stack application systems as of SAP Business Suite 7 and of SAP NetWeaver 7.0 Enhancement Package 1. Only exceptions: you can still install mandatory dual-stack systems (such as SAP Process Integration up to release 7.4x and SAP Solution Manager 7.1) and there is a workaround to install dual-stack SAP NetWeaver Business Warehouse 7.0 Enhancement Package 1, as described in SAP Note 1181025 (SMP login required).

2.2 Can I install my SAP system on a 32-bit platform?

As of SAP NetWeaver 7.0 SR3 (SPS 14), you can install only dialog instances on 32-bit platforms. All remaining instances (central instance, database instance, central services instance (SCS), ABAP central services instance (ASCS)) can only be installed on 64-bit platforms.

2.3 Can I install my SAP system as a non-Unicode system?

You can install an SAP NetWeaver 7.0 SR1 or SR2 ABAP system as a non-Unicode system. When you install an SAP NetWeaver 7.0 SR1 or SR2 dual-stack system (ABAP+Java), the ABAP part of this system can also be installed as non-Unicode, while the Java part can only be installed as Unicode.
As of SAP NetWeaver 7.0 SR3, you cannot install an SAP NetWeaver ABAP system or the ABAP part of an SAP NetWeaver dual-stack system as non-Unicode any longer. However, non-Unicode is still supported when you perform the system copy of an SAP system upgraded to SAP NetWeaver 7.0 SR3.

Tags: