Skip to Content
Windows Server

Frequently Asked Questions - SAP on Windows Server 2008

FAQs

Which editions of Windows Server 2008 are supported?

SAP supports the following 64-bit Windows Server 2008  editions:

  • Standard edition, Enterprise edition, Datacenter edition, and for Itanium-Based Systems edition
  • Windows Server 2008  Server Core is not supported by SAP.

Which SAP products are supported on Windows Server 2008?

The following SAP products are supported on Windows Server 2008:

  • SAP products based on SAP NetWeaver 7.1 or higher
  • SAP products based on SAP NetWeaver 7.0 SR3, or SAP NetWeaver 7.0 EHP1 SR1, and higher
  • SAP products prior to SAP NetWeaver 7.0 SR3 - except SAP CRM 2007 and SAP SCM 5.1 - are not supported on Windows Server 2008.

For more information on supported operating system and database releases, see the Product Availability Matrix at http://service.sap.com/pam

Which databases are supported on Windows Server 2008?

For up-to-date information on released and supported database releases on Windows Server 2008, see the Product Availability Matrix at http://service.sap.com/pam

Which Java virtual machines are supported on Windows Server 2008?

  • SAP JVM 5.0 with sapjvm for SAP NetWeaver 7.1 and higher based products
  • SAP JVM 4.0 for SAP NetWeaver 7.0 and higher based products

Can I use Hyper-V of Windows Server 2008 for an SAP system?

For more information, see Virtualization on Windows.

Former Member

No comments