Skip to Content
SAP NetWeaver

How to Upgrade an SAP NetWeaver PI 7.0 Adapter to SAP NetWeaver PI 7.1

You have developed an adapter for the adapter framework in SAP NetWeaver PI 7.0. You now want to upgrade this adapter to enable it to run in SAP NetWeaver PI 7.1. Since there are some changes in the adapter API, it is necessary to change the Java code according to the adapter development API in SAP NetWeaver PI 7.1 and redeploy this in SAP NetWeaver PI 7.1.

View Document

Former Member

No comments