Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Excise Invoice getting posted automatically

Hi,

The Excise Invocie is getting posted automatically as soon as the billing Document is created.

Can u pls. let me know the process to swicth this off.

Regards

Sriram.S.

Former Member
replied

Dear Sriram

Go to IMG path -- Logistics-General --> Tax on Goods Movements --> India --> Maintain Excise Grops. Select the required excise group and plant and on the right side, there is a tab "Creater EI". Untick this so that, excise invoice will not be generated automatically.

thanks

G. Lakshmipathi

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question