Archived discussions are read-only. Learn more about SAP Q&A

table SVERS does not exist on database

Hi,

I am doing Copy System in newSID

I had the backup system in the source and restore system targert in using the method script (brdb6brt).

But when I start SAP gives me the following errors:

dev_w0 Log

==================================================

C Tue Apr 15 12:12:21 2008

C DB2_WORKLOAD=SAP is set in DB2 registry as required.

C CLI Insert Buffering is disabled on single partition databases.

C DbSl trace SM50: switch request to level 1

C DbSlControl: returning SAPDBHOST='sap3'

B Connection 0 opened (DBSL handle 0)

B Wp Hdl ConName ConId ConState TX PRM RCT TIM MAX OPT Date Time DBHost

B 000 000 R/3 000000000 ACTIVE NO YES NO 000 255 255 20080415 121218 sap3

C DbSlControl: returning SAPDBHOST='sap3'

C *** ERROR in prepareStatement[dbdb6.c, 12418] CON = 0 (BEGIN)

C &+ DbSlReadDB6( SQLExtendedPrepare ): [IBM][CLI Driver][DB2/NT64] SQL0204N "SAPQAS.SVERS" is an undefined name. SQL

C &+ STATE=42704

C &+

C &+ SELECT VERSION FROM SVERS WITH UR

C &+ cursor type=NO_HOLD, isolation=UR, cc_release=NO, optlevel=5, degree=1, buffer_lobs=YES, op_type=18, reopt=0

C &+

C *** ERROR in prepareStatement[dbdb6.c, 12418] (END)

B ***LOG BZA=> table SVERS does not exist on database [dblink#5 @ 1299] [dblink 1299 ]

M ***LOG R19=> ThInit, db_connect ( DB-Connect 004096) [thxxhead.c 1440]

M in_ThErrHandle: 1

M *** ERROR => ThInit: db_connect (step 1, th_errno 13, action 3, level 1) [thxxhead.c 10380]

M

M Info for wp 0

M

M stat = WP_RUN

M waiting_for = NO_WAITING

M reqtype = DP_RQ_DIAWP

M act_reqtype = NO_REQTYPE

M rq_info = 0

M tid = -1

M mode = 255

M len = -1

M rq_id = 65535

M rq_source =

M last_tid = 0

M last_mode = 0

M semaphore = 0

M act_cs_count = 0

M csTrack = 0

M csTrackRwExcl = 0

M csTrackRwShrd = 0

M mode_cleaned_counter = 0

M control_flag = 0

M int_checked_resource(RFC) = 0

M ext_checked_resource(RFC) = 0

M int_checked_resource(HTTP) = 0

M ext_checked_resource(HTTP) = 0

M report = > <

M action = 0

M tab_name = > <

M req.vm = no VM

M attachedVm = no VM

M

M *****************************************************************************

M *

M * LOCATION SAP-Server sap3_QAS_00 on host sap3 (wp 0)

M * ERROR ThInit: db_connect

M *

M * TIME Tue Apr 15 12:12:21 2008

M * RELEASE 700

M * COMPONENT Taskhandler

M * VERSION 1

M * RC 13

M * MODULE thxxhead.c

M * LINE 10585

M * COUNTER 1

M *

M *****************************************************************************

Someone has passed by this issue.

Any help is welcome

Regards

Marcelo

Edited by: marcelo silva on Apr 15, 2008 6:03 PM

Not what you were looking for? View more on this topic or Ask a question