Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Control SAP gui version that is allowed to login

Hi,

Is there a way to control which version of SAP gui is allowed to log into SAP server (2004s)?

I have an unknown number of old gui installations and It would be nice to disallow login based on sapgui version.

Thanks,

Menelaos Maglis

Former Member
replied

Hi. Read th Note 609863 - How to lock out users using GUIs of wrong version. May be it's help.

Also manualy you can check in SM51 the version of GUI --> go to SM51, press ctrlshiftf7, after press ctrl+f8

add field gui version, you can see gui versions of logged users, as i'm understand the sap not have any standart program to help you, you need to create some user-exit with ABAP programmers. Regards.

Regards.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question