Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unicode required?

We upgraded to ECC 6.0 last year (Windows/SQL2005 X64), but due to a time squeeze, did not implement Unicode. This year we plan on adding a Portal and BI. We don't have a business reason to add Unicode to our SAP solution. I've heard conflicting opinions about whether Unicode is a technical requirement for portal installations. I've been to the location and can't find a clear answer.

Can someone help?



Hello Carl,

SAP EP must be a Unicode installation.



0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question