Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

master data error - Update mode R is not supported by the extraction API

Hi All

Last night in our delta load for 0MAT_PLANT_ATTR we received the error:

"Update mode R is not supported by the extraction API"

To fix this we reinitialized our delta with data transfer, which loaded over 30 million records.

Although we know how to fix this issue, I was wondering if anyone knows why this error occurs. I see lots of postings in regards to fixing this error, but not alot of info on why this happens.

Thanks

Charla

Former Member
Not what you were looking for? View more on this topic or Ask a question