Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Can we use our existing external standalone ITS when we upgrade to ECC6?

There are a lot of threads about similar topics, but I can't find out for sure if we can use our existing standalone ITS when we upgrade to ECC6?

I am sure we have had the external standalone ITS working with our sandpit box after it was upgraded to ECC6, but now when I try to login I get a message "Use the most recent SAPGUI version". I am using SAP Logon 710.

We are currently on 46c using ITS version 6200.1028.7502.5, build 949746. We recently upgraded our ITS server to the latest patch. It could just be coincidence, but I'm sure the external ITS was working with ECC6 before the patch update.

We have a lot of ITS transactions and I am hoping not to have to convert them all to the internal ITS as part of the technical upgrade process as this would be very time consuming.

Does anyone have any advice please?

Thank you

Karen

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question