Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Can we configure Maintainance optimizer on solman3.10 version

Hi All,

we are having solution manager 3.10 ,now we are planning to implement Netweaver 2004s components.As Maintainance optimizer is mandatory to download the NW '04s patches from April,can we configure maintainace optimizer on existing version 3.1 or we have to upgrade to 4.0.

so please provide inputs.....

points will be awarded




Hi Karthikeyan ,

As per

Required SAP Solution Manager Versions

SAP Solution Manager 4.0 SP Stack 09

SAP Solution Manager 3.2 SP Stack 15 (with limited functionality)

You'll need to either patch or upgrade your Solution Manager


Juan Pablo

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question