Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Sap Kernel Upgrade

Dear all,

in my system SAP ECC5 i have to upgrade the patch of the sap kernel ,but i go in the web site "https://service.sap.com/patches" and search for "sap kernel" then i select "SAP KERNEL 6.40 64-BIT" and the operative system "OS/400 V5R2M0" i can't fine the dicision in "Database-indipendent" and "Database dipendent" components.

Is it correct if i use the package of thi link.

Remember that the operative system is os/400 5.3 and the db is DB400 v 5.3

Thanks in advance

Luca

Message was edited by:

Luca Fioravanti

Former Member
Not what you were looking for? View more on this topic or Ask a question