Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ABAP Dump MESSAGE_TYPE_X while Intercompany Billing

I am setting up intercompany sales in development system. I got everything just fine until the end customer billing, but when I tried to do the intercompany billing, I got this error when I saved it :

Runtime Errors MESSAGE_TYPE_X

Date and Time 26.11.2007 11:22:21

Short dump has not been completely stored (too big)

ShrtText

The current application triggered a termination with a short dump.

What happened?

The current application program detected a situation which really

should not occur. Therefore, a termination with a short dump was

triggered on purpose by the key word MESSAGE (type X).

Error analysis

Short text of error message:

Program state is invalid -> see long text

Technical information about the message:

Diagnosis

An undefined status has been discovered in the data basis for

Profitability Analysis (CO-PA). The system cannot continue

processing.

Aids in diagnosing the problem:

DIAG1 = 'VF01'

DIAG2 = '6000'

DIAG3 = '1'

DIAG4 = '2'

Procedure

Look in OSS for notes regarding error message KE549. The problem

may have already be known.

If you do not find a note, open a problem message in OSS and

include the following information:

o What did you do to get this error? Indicate the transaction

code, menu steps, or executed program that led to this message.

o Indicate all the necessary entries you made on any selections

screens or dialog boxes that might help reproduce the problem.

o Make a note of the values listed above (DIAG1 through DIAG4).

o If this message appears in a short dump, specify the system and

the application server in which you received the dump.

Message classe...... "KE"

Number.............. 549

Variable 1.......... "VF01"

Variable 2.......... 6000

Variable 3.......... 1

Variable 4.......... 2

Variable 3.......... 1

Variable 4.......... 2

Trigger Location of Runtime Error

Program RK2A6000_MULTICURR

Include RKEVRK2A_MULTICURR_2

Row 513

Module type (FORM)

Module Name CHECK_PALEDGER_ACT

I tried to apply the SNotes but It didn't help.

Does anyone know what trigger that error and how to solve it?

Former Member
Not what you were looking for? View more on this topic or Ask a question