Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Connecting NWDS with 4.6 (Points will be awarded)

Dear guys

I am using NWDS Adaptive RFC Model to call SAP 4.6C BAPI but I am getting an error that you are not authorized.

The ID used for this purpose has all developer rights including RFC connection rights.I connected the same ID with ECC6 which is working fine.

Please suggest solution. I think it is due to conflict of RFC.dll

Not what you were looking for? View more on this topic or Ask a question