Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problems during installation of CE 7.1 - SR3

Hi,

I have some problems during the installation of CE 7.1 - SR3.

Additional informations:

OS: Win XP SP2 - german version

After I set the installation parameters (standard parameters) I started the installation itself.

After this, there is the "Task Progress" screen in the installation window, progressing the installation step by step (33 steps available)

The problems occur at "Phase 3 of 33".

Phase 3 has no special name during the installation.

There is a popup, containing parts of the log-file (see below):

<b>An error occurred while processing service SAP NetWeaver CE Developer Edition > SAP NetWeaver CE Development System( Last error reported by the step :Caught ESyException in Modulecall: At line 247 file synxcuser.cpp

Call stack:

iaxxejsctl.cpp: 249: EJS_ControllerImpl::executeScript()

d:\depot\bas\710_rel\bc_710-3_rel\gen\opt\ntintel\ins\sapinst\impl\src\ejs\iaxxejsbas.hpp: 445: EJS_Base::dispatchFunctionCall()

iaxxejsexp.cpp: 171: EJS_Installer::invokeModuleCall()

syxxbuser.cpp: 84: *** syslib entry point CSyUser::getHomeDirectoryPath(void) const ***

synxcuser.cpp: 748: CSyPath CSyUserImpl::getHomeDirectory() const

synxcuser.cpp: 234: CSyUserImpl::getAnyADsUser()const

Syslib Assertion failed: Precondition not met in file synxcuser.cpp at line 247: (availableData & AD_LDAP_OBJ) || (availableData & AD_WINNT_OBJ)

Stack trace: iaxxejsctl.cpp: 249: EJS_ControllerImpl::executeScript()

d:\depot\bas\710_rel\bc_710-3_rel\gen\opt\ntintel\ins\sapinst\impl\src\ejs\iaxxejsbas.hpp: 445: EJS_Base::dispatchFunctionCall()

iaxxejsexp.cpp: 171: EJS_Installer::invokeModuleCall()

syxxbuser.cpp: 84: *** syslib entry point CSyUser::getHomeDirectoryPath(void) const ***

synxcuser.cpp: 748: CSyPath CSyUserImpl::getHomeDirectory() const

synxcuser.cpp: 234: CSyUserImpl::getAnyADsUser()const</b>

-


After that I clicked RETRY and what happend, is that my installation programm crashed.

The Windows Error Pop-UP displays:

<b>SEFEXTRACT ERROR

iaextract.c:888: child has signaled an exec error. Keeping directory C:/DOKUME1/VMTest/LOKALE1/Temp/sapinst_exe.1640.1195048741</b>

Has anybody an idea what to do?

Is it because of the german version?

It was possible for me to install the CE 7.1 - SR1 some weeks ago with some little problems regarding the german version of Windows XP (which I solved), but all the ways to solve the problem doesn't change my problem with SR3.

It's very important.

Thank you,

Kind regards from Vienna,

Ali

Former Member
Former Member replied

Hi,

I have the exact same problem and found the solution in this thread:

Installation of NW CE fails

Thanks go to Bernd Tecklenburg

Cheers,

Michael

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question