Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error during Unicode Conversion - Import

Hi,

I am doing a Unicode conversion, done with the system export, while doing the

import during the Import ABAP phase system is throwing the error with R3load.

R3load -testconnect fails with following error.

emalonsbx002:wuuadm 18% R3load -testconnect

sapparam: sapargv( argc, argv) has not been called.

sapparam(1c): No Profile used.

sapparam: SAPSYSTEMNAME neither in Profile nor in Commandline

R3load: START OF LOG: 20071113095228

R3load: sccsid @(#) $Id: //bas/700_REL/src/R3ld/R3load/R3ldmain.c#14 $ SAP

R3load: version R7.00/V1.4 [UNICODE]

Compiled Oct 20 2007 06:20:06

R3load -testconnect

DbSl Trace: OCI-call 'OCISessionBegin' failed with rc=1033

DbSl Trace: CONNECT failed with sql error '1033'

DbSl Trace: OCI-call 'OCISessionBegin' failed with rc=1033

DbSl Trace: CONNECT failed with sql error '1033'

(DB) ERROR: db_connect rc = 256

DbSl Trace: OCI-call 'OCISessionBegin' failed with rc=1033

DbSl Trace: CONNECT failed with sql error '1033'

DbSl Trace: OCI-call 'OCISessionBegin' failed with rc=1033

DbSl Trace: CONNECT failed with sql error '1033'

(DB) ERROR: DbSlErrorMsg rc = 99

R3load: job finished with 1 error(s)

R3load: END OF LOG: 20071113095230

Please let me know if anybody have any idea on this.

Thanks in advance.

replied

Hi,

It seems your Database is not started, as mentioned above check the alert log file & rectfiy. secondly the problem might be with the kernel files, make sure that your R3load, R3trans, and tp are of same compile date.

Hope this will help you.

Best Regards,

Sachin.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question