Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Transport across different BASIS versions

All,

We have 2 XI servers. The old one has SAP BASIS 6.40 only. The new server has SAP BASIS 7.0 only. We imported successfully all the repository objects in the new box. But when we try to import the directory objects we get the following error. Since we are transporting from one version of BASIS to another - <b>is there any other step we need to do to make this work?</b>

"Attempt to access the 1 requested objects on 1 failed. Detailed information:

com.sap.aii.ib.core.roa.RoaObjectAccessException: Unable to read object Adapter Metadata File | http://sap.com/xi/XI/System (3b787a80-35c1-11d6-bbe0-efe50a1145a5) of type AdapterMetaData from application REPOSITORY on system REPOSITORY. Detailed information: Software component version with GUID 3b787a80-35c1-11d6-bbe0-efe50a1145a5 does not exist"

Former Member
Not what you were looking for? View more on this topic or Ask a question