Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Check Requirements error in SPAM when upgrade support packages for PI2004.

Hi All,

I'm getting an error:Check Requirements in SPAM when upgrade support packages for PI2004, 4.6C. I've followed all the related notes and its prerequisite. The explanation for the above error is "The system found a number of open data extraction requests.These should be procesed before starting the object import process, as changes in DDIC structures could prevents data extraction from being read after the import, thus causing them to terminate. ............. Call the customizing cockpit data extraction transaction and process all open extraction requsts" Note that it directed is note 328181. However, i've checked and found no update being processed. I got no idea on how to fix it.

Thus, i seek for any kind advice and really appreciate it.


Not what you were looking for? View more on this topic or Ask a question