Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP 4.7 version & Office 2007 compatibility

Hello All,

How to know SAP 4.7 version compatible with Office 2007 or not?

How to find out this information? Any help greatly appreciated.



Not what you were looking for? View more on this topic or Ask a question