Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

new system, problems in process chain

Hi,

Recently we made a copy from Prod system to new one. The copy was successfully and the connection with the R/3 system too. But when I try to execute a process chain, I receive the following message: Job BI_PROCESS_CHAIN could not be scheduled. Termination with returncode 8

and the system log shows:

BP_STEPLIST_EDITOR: Invalid step values (step 1 ) found. Reason

> User RFCUSER cannot be scheduled due to its type

BP_JOB_EDITOR: Job BI_PROCESS_CHAIN is invalid. Reason:

> Step 1 contains illegal values

*****

As I see, the problem is with RFCUSER (communications user) but I don't know what can be?

I will appreciate your help

regards,

victoria

Former Member
Former Member replied

Check <a href="https://service.sap.com/sap/support/notes/947690">SAP Note 947690</a>

<b>Reason and Prerequisites</b>

1. The user type of background user is incorrect.

2. Invalid host name setting.

3. Server name spelt wrong or wrong case-sensitivity for server name in sm51.

4. Process chain scheduled to run on a server which does not exist.

5. No instance is defined but the operation mode is set in sm63..

<b>Solution</b>

1. Set the background user profile according to note 511475.

2. Check the host name setting in sm65 and correct if necessary (refer note 23538).

3. Check the server settings in sm51 i.e., check for the spelling and correct case.

4. Schedule the chain with a valid server.

5. Maintain an instance of operation mode in rz04

Assign points if helpful

Regards, Uday Pothireddy

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question