Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ITS 6.20 in upgrade to ERP 6.0 from 4.6C

Hi, i have read some notes (197746, 905135 ..) regarding upgrade and possibilites to keep ITS 6.20 standalone connected to WAS 7.0 (SAP NetWeaver version 2004S) and are not shure how I should interpret the information?

What I do understand that WEBrfc for intance will not work on WAS 7.0 and would like to use the ITS 6.20 standalone for that usage.

In note 197746 it says:

However it is possible to integrate applications driven via an ITS 6.20 installation into an SAP Enterprise Portal which is based on NetWeaver 2004s or higher (as long as the SAP System the ITS 6.20 connects to is based on SAP NetWeaver 2004 or earlier releases).

Then it referes to note 905135 which says that the integrated ITS is to be used?

Would be grateful is some one could help me out with this Issue!

Thank's in advance.

/Maria

Not what you were looking for? View more on this topic or Ask a question