Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Fixed Asset failed to install

Dear All,

I've got the message "addon fixed assets failed because another version is already installed. Please ensure that the version number is higher than the version previously installed" when I run SAP B1 client application. The addon version is PL 50 and the SAP B1 is 2005A PL 8 SP 01. Thanks for your answer.


Steve A.



If the problem is after webex, I am afraid it could be error caused by the webex or the PL of the addon is not match with SAP B1 PL. It can be solved either by using Yun Pho solution or you could uninstall the fixed asset and client application. Then reinstalling it. let me know if you did not find out the solution yet.


0 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question