Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP GUI and Mac OS X 10.5 (Leopard)

I just checked the latest JAVA GUI support matrix - but don't see any mention of the new version of Mac OS X (10.5/Leopard) and SAP GUI compatibility. Has anyone tried Jaguar with JAVA GUI 7.00 rev6 on a Mac running Leopard?

Not what you were looking for? View more on this topic or Ask a question