Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Oracle Patchset Upgrade

Hi Team,

I work in BW 3.5 which has the Oracle I had tried upgrading the Patchset to and 1) Initially when i started it went through 75% and due to lack of enough space it quit but when i checked the Patchset level it has upgraded itself to

2) I then wanted to try reinstall and i started the RunInstaller again and it was where i has to select what i need to install and i lost the network connection.

I logged in again and when i try to run the RunInstaller command i get

"psapdb:orabwp> ./runInstaller[83]: ./runInstaller: 0403-006 Execute permission denied ".

I have the bug fixes of Oracle which is not yet applied and when i try running that i get the below error message.

orabwp> opatch apply

Oracle Interim Patch Installer version

Copyright (c) 2007 Oracle Corporation. All Rights Reserved..

We recommend you refer to the OPatch documentation under

OPatch/docs for usage reference. We also recommend using

the latest OPatch version. For the latest OPatch version

and other support related issues, please refer to document

293369.1 which is viewable from

Oracle Home : /oracle/BWP/920_64

Oracle Home Inventory : /oracle/BWP/920_64/inventory

Central Inventory : /oracle/oraInventory

from : /etc/oraInst.loc

OUI location : /oracle/BWP/920_64/oui

OUI shared library : /oracle/BWP/920_64/oui/lib/aix/

Java location : /oracle/BWP/920_64/jre/1.4.2/bin/java

Log file location : /oracle/BWP/920_64/.patch_storage/<patch ID>/*.log

Creating log file "/oracle/BWP/920_64/.patch_storage/5496862/Apply_5496862_10-28-2007_19-16-50.log"

Invoking fuser to check for active processes.

Invoking fuser on "/oracle/BWP/920_64/bin/oracle"

OPATCH_JAVA_ERROR=Exception in CheckConflict. null

Cannot check bug/file conflict and component pre-req.

ERROR: OPatch failed during pre-reqs check.

Kindly help:)

Not what you were looking for? View more on this topic or Ask a question