Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

<sid>adm is not loading the env variables


I have a problem with pmpadm user. A few days ago it was working fine

but now when i change from root to pmpadm, the user is not laoding all

the sap env variables and I dont know why.

The files .sh and csh are not missing. Fisrt I watch that the

filesystem was 99% full because a core file (../SYS/work) so I delete

it and now I have 55% free but the user still doesn't working.

I don't know what else I can do, and I need to stopsap but I can't

because the env variables.

I tried to manually set the SAPSYTEMNAME but after that I get a error

that start profile is missing and I have checked and I have it.

This is my production system and like I already told you, the user was

working fine a few days ago.


Wadih Saad


please check if your hostname is productivo: pmpadm$ <b>hostname</b>

i bet your hostname is <b>-l</b>, because it should show up in the prompt as well :(((

somebody did a hostname -l ???

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question