Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Requirement to install Asian languages?

Hi EveryOne,

We going to install new languages (ZH, ZF, JA, KO, MS, RU, TH) into SAP ECC 5.0, SAP_Basis 6.40. I will like to know if I need to install prerequisites before installing these languages.

Thank you.


Not what you were looking for? View more on this topic or Ask a question