Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAPOSCOL not reporting CPU and paging values

Hi there,

I am trying to test Wily introscope using the EP Agent plug-in for SAPOSCOL with XI 3.0 SP21 running under Windows XP. It appears that for whatever reason no values are captured by SAPOSCOL for CPU utilisation and memory usage (e.g. Pages in / sec, pages out / sec). However Swap information is captured and reported correctly. I have verified this using SAPOSCOL -d (with dump cpu and dump memory). I have also tested this using PI 7.0 under Windows XP where it works fine. All values are reported correctly.

Is there any OS dependency (e.g. missing dlls) or a Windows service not activated that may cause this problem. I also tried using the SAPOSCOL of the PI 7.0 system which didn't make a difference. Therefore I believe it is an environment specific issue rather than a SAPOSCOL issue.

Any help is appreciated.

Dieter Bauer


Hello Dieter,

fine to hear the problem is solved!

One additional hint for all people who face the same problem but don't have the time or don't feel like downloading the resource kit: simply check the registry as described in <a href="">note 688131</a>: Windows: missing data in ST06/OS06.

Regards, Michael

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question