Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

GUI 7.0 or higher required micro..excel 2003?

Hi experts,

Is it true that SAP GUI 7 or higher required to have microsoft excel 2003?

Thanks,

I will post points for sure!!

Former Member
Former Member replied

I think BEx and Desktop Office Integration (DOI) are the only things that have an impact on office version. So it really depends on what you want to do

You can check notes for details:

Note 103174 - Compatibility of Office products

Note 66971 - Supported SAP GUI platforms

Thanks

Prince Jose

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question