Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

CCM URL ERROR

HI Gurus,

While trying to test the Catalog Main URL in the browser I'm getting the error as

" No switch to HTTPS occured so it is not secured to send the password".Although all the services has been activated under ccm node.What should I check for this error.

Thanks and Regards,

Sathya kumar.

Former Member
Former Member replied

Hi,

You need to enable HTTPS.

Refer to the following weblog.

/people/gregor.wolf3/blog/2005/10/11/setup-https-ssl-for-the-sneak-preview-sap-netweaver-04-abap-edition-on-windows

If this is a warning message,Another soln -->

SICF->double click on WEBGUI->error pages->system log on ->settings->check the check box " Do not Display Warnings

Also if you dont want HTTPS,then dactivate the same in SMICM trascn and also in the catalog URL (SRPO>SRM SERVER>DEFINE EXTERNAL WEB SERVICES),maintain the protocol as HTTP instead of HTTPs.Then this error should not come.

Hope this helps....

BR,

Disha.

<b>Pls reward points for helpful answers</b>

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question