Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ESS/MSS correct version of BP and XSS components|Urgent

Hi ,

My system landscape is 2004s , java sp 7, abap sp 10

can somebody guide as to what would be the correct version of BP with the sp level

Also what would be the correct sp level of XSS components


Hi Namit,

Even i am using the same configuration. The ABAP +JAVA Stack.

Well no standard document with me which can confirm its use. Till now I have not faced any issues with JAVA SP 7.

Well if you are on 2004s you are already on the mySAP ERP 2005(ECC 6.0) stack. so you have to go for BP ERP05, the latest one.

Also visit the link for portal content portfolio which shows all the version available:

Hope this helps you!


Atul Shrivastava

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question