Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

error after installation...

Hi all,

we installed SAP BW on linux .We created a user and given the role "S_RS_ADMWB_A" ,but when we try with RSA1 tcode it is throwing out an error.the error it says is "entry in inbound table already exists" . We are getting the same error when we tried RSA1 from SAP* user. Pls let us know what can be done to overcome this problem...

Thanks all,

Regards,

Bob

Former Member
Former Member replied

Hi Bob,

Try this which is from one of the old thread.

1. Go to WE20 and check whether Partner profile T90CLNT090 exist in LS type,if not just add Parnter profile with same and save.

Partner profile Name: T90CLNT090

TYPE: LS

Give:

Ty: US

User: User Name

Lang: EN

and Save.

2. Again re-click on Partner Profile: T90CLNT090

you will see ,there will be some entries in Inbound & out Bound Tabs.

Delete the following from outbound:

1.RSRQST

Delete the following from inbound.

1.RSINFO

2.RSSEND

and save your partner profile.

3. now execute - RSA1, it will ask to active Workbench. Just activate it . it will work now.... Cheers.

Hope maximum it should solve the problem.

Regards

Karthik

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question