Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to activate Internal ITS

Hi,

I recently installed WAS 640.

I tried activating the internal ITS, but somehow I am not able to do this correctly.

I have referred to all the SAP Notes I could find.

Also went through all the discussions in this forum.

Steps I have tried are:

1) SICF: Activated the Webgui and it00 services. Also activated its-->mime

2) Checked the parameters itsp/enable =1 and icm/server_port_0 is also correctly set.

3) I have published the Services "SYSTEM" and "WEBGUI" from SE80. Also Published ITS to site INTERNAL.

Could not find the service: SHUFFLER, hence sould not publish it in SE80. Is this required? How to resolve this issue?

When I test the webgui service from SICF, it opens the Web Browser, asks for User/Pass and then shows an Error Page which reads: ABORT_MESSAGE_STATE.

No System Dumps created at this time. SM21 shows Transaction Canceled ITS_P 001 ( ). One or two more entries were in German, and said something like: Path not correct(or not found) and one read: SAP Gui for HTML, service not found.

I don't remember correctly, maybe I can check that later and post here if required.

Can someone please help me with this?

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question