Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

System Landscape for ESS/MSS

Hi Experts,

I am on ERP2004, EP 6.0 SP20. I am trying to create a system landscape for the ESS/MSS Applications. ALways the connection test fails. This is the landscape I am trying to create:

1. One SAP Dedicated Application Server: for SAP_WebDynpro_XSS

<b> Connector Details:</b>

Application Host: <host>.<company.com>

SAP CLient: 010

SAP System Number: 00

Server Port: 3200 (Using Dedicated Application Server)

<b>WAS Details:</b>

Host: <hostname>.<company.com>:50000

Path: /webdynpro/dispatcher/

System Alias: SAP_WebDynpro_XSS

System Aliases:

SAP_WebDynpro_XSS.

SAP_ITS_XSS

SAP_ITS_EBU

User Management;

Logon Method: SAPLOGONTICKET

User Mapping Type: admin,user.

When I am testing the

<b>Connector Details:</b>

I am getting the following errors:

1. Retrieval of default alias successful

2. Connection failed. Make sure user mapping is set correctly and all connection properties are correct.

<b>WAS Connection Tests:</b>

1. The system ID is valid

2. The system was retrieved.

3. The system object represents an SAP system

4. The following parameters are valid: Web AS Protocol (http) Web AS Host Name (<J2EE Engine Host>.<company.com>:50000)

5. The host name <J2EE Engine Host>.<company.com> was resolved successfully.

6. The server <J2EE Engine Host>.<company.com>:50000 could not be pinged successfully.

SSO is not set up yet. I do not understand why the details of J2EE Engine under WAS details in a system type : SAP Dedicated Application Server? Please help me. I am missing something.

I appreciate your help.

Regards,

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question