Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

sso with apache

Hi,

I am trying to use sso (Web Server Filter) with EP 7.0 and apache web server 2.2.6

I follwed all the steps in the documentation and note 442401 "Web server filter for SSO to third-party systems".

Now I am stuck. It seems that the mod_sapsso.dll does not work with apache 2.x (only with apache 1.3) is this correct. If so why is apache 2.x not supported and is there another solution?

Raymond

update

I installed apache 1.3 and apache starts now. However when I call a jsp within an Iview (that shows me the httpheader data) it does not contain the remote_user_alias variable.

Do I have to make any additional settings in the portal to get this up and running?

Kind regards,

Raymond

Message was edited by:

Raymond Does

Message was edited by:

Raymond Does

Former Member
Not what you were looking for? View more on this topic or Ask a question