Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installation of the BP DMS connector for KM in EP7

Our portal is of release 7.00 with SP-stack 12 applied.

The component BP_DMSCONN shows up with version 6.75 SP0


We downloaded from SDN version 1.0 and also patch 5.

But when we try to install with JSPM the packages are not found

(although present in the eps\in folder).

When we try to install with SDM, we get the message that the packages

do not contain new components.

Pls advise which tool to use to install the latest version of the KM


Best regards.

Not what you were looking for? View more on this topic or Ask a question