Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Database Profile for CN48N report

Hi all

Upon opening CN48N report every time I log on, I have to enter the the DB selection profile. Is there any way I can default this ?

Regards

Ren

Former Member
Former Member replied

Hi,

You can default this by providing the right parameter ID in your user profile. You can follow the following steps for managing this.

Step 1 - Use txn CN48N. You are required to input the PS info profile. Now instead of selecting the information profile, press F1 and then F9. Under field data tab find the paraemeter ID. In the case of CN48N, it will be 'PDB'.

Step 2 - Goto the initial SAP menu screen. System --> User profile --->Own data.

Select "Parameters' tab here. Add parameter ID 'PDB' and the parameter value such as "000000000001' here and save.

With this every time you use transaction CN48N, the value '000000000001' will be defaulted as information profile.

Now, if this solves the problem, please close the issue.

Muraleedharan.R

91 9880028904

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question