Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Can't activate 0MAT_PLANT_ATTR Transfer Rules

When I went to activate the Transfer_structure/Transfer_Rules for 0MAT_PLANT_ATTR I got an error message saying:

<b>Syntax error in transfer routine for InfoObject 0RT_DEPARTM</b>

So I found the routine for 0RT_DEPARTM and when I checked the routine I get an error as follows:


The Dictionary structure or table "/BI0/PRT_LOC_MGR" is either not active or does not exist.</b>

I found 0RT_DEPARTM and installed the content and tried again to activate the transfer rules but I got the same result.

I have no idea where to find "/BI0/PRT_LOC_MGR".

Any help is appreciated.... point awarded


check in table RSDIOBJ. Put IOBJNM = 0rt_prch_po & check OBJVERS.

If OBJVERS is 'D' you need to install this object.

Go to RSA1 -> Business Content -> Object Type

You will get list of Objects.

Select InfoObject. "0rt_prch_po" & drag it in rightmost panel. make sure grouping is only necessary objects.

Select only infoObject & click on Install.

1 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question