Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SLES 9 requires suse-sapinit (already installed)

Hello SAP-Community,

I want to install a SAP NetWeaver System.

During the installation I get the Error that the package "suse-sapinit" is required for SLES 9, but I already have installed this package.

<a href="">Error-Message</a>

<a href="">suse-sapinit</a>

Best regards

Message was edited by:

Oliver Löffert


Hi Oliver,

Go through this link.

Error e=28 no space left on device

Maybe Hannes Kuehnemund can help you contact him from his Business card...:).



0 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question