Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

B1 Test Environment Tools Installation

Hi,

why is it not possible to install the B1 Test Environment Tools Version for .Net-Framework 2.0 without having .Net 1.1 installed? When i setup a new machine for development with VS 2005, there is no reason to a prior install of Framework 1.1.

Did they just forget to switch of the "Runs only with..."-Checkbox while making the msi?

Former Member
replied

All tools except one are the same ones for Framework 1.1 and 2.0, so they are compiled with Framework 1.1. And work for both F 2.0 and 1.1

The only tool that really uses Framework 2.0 and is compiled with Framework 2.0 is the .NET Profiler. New features are included in Framework 2.0 and even some profiling features from 1.1 are deprecated in 2.0. Therefore the .NET Profiler dll is compiled with 2.0 and it is the only one that needs to be compiled in F2.0 to work with F2.0.

I don't think it is a problem for you to have F 1.1 and 2.0 in the same machine...

Regards

Trinidad.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question