Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade Assistant Java Version 1.4.2.04

Hi All

This is our enviroment:

SAP Basis Release 46B

Kernel Release 46D

Windows 2000

Oracle 9.2.0.7 (Migrated from oracle 8.1.7 as a PRE-Activity required for the UPGRADE)

We want to upgrade to SAP 47 X 200 SR1

My problem is that in the UPGRADE Guide it says that you need to install <b>Java 1.3.x</b> I had that version before the oracle Migration, but now i have the 1.4.2_04 Version.

<b>My doubt is if I should install again the 1.3.x java version, or i can use the 1.4.2._04-B05 Version to run the PREPARE / Upgrade Assistant during all the upgrade process.</b>

I don't have any JAVA_HOME enviroment variable, but i have a reference for JAVA in the <b>path</b> system variable:

<b>Path D:\oracle\TVD\920\jre\1.4.2\bin\client</b>; ... ...

I am thinking that after the DB Migration de old Java version was deleted.

Please Some Tips!

Best Regards,

Desiree Cardenas

Former Member
Not what you were looking for? View more on this topic or Ask a question