Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Truck hangs while importing Request: R3, 4.71, Oracle 9i, Sun Solaris

<u><b>Urgent: :</b></u>

Hi experts

Day before Y'day there due some reasons our file system unmounted later we bring back the same.

After wards I could n't able to import the request to PRD system(2 sys land scape).

<b>1</b>. RDDIMPDP Jobs starting and log is as follows (From SM37)

Job started

Step 001 started (program RDDIMPDP, variant , user ID DDIC)

Program RDDIMPDP is running in client 000

Header P: Acc. to TRBAT, job 10333801 is still running. Checking job status

Header P: Job 10333801 still has status released

Job finished

<b>2</b> Truck remaining same...

Checked SLOG: It shows repeatedly

ERROR: Background job not running properly. Function: P Jobcount: 10333801 Status: S.

Please check the system. Use transactions SM21, SM37, SM50.

<b>3</b>. I tried to import at OS level same error as above (Item 2)

<b>4</b>. I tried tp connect SID, it is throwing error

This is tp version 320.57.06 (release 620)

E-TPSETTINGS could not be opened.

EXIT

Error in TPSETTINGS: transdir not set.

tp returncode summary:

TOOLS: Highest return code of single steps was: 0

ERRORS: Highest tp internal error was: 0208

tp finished with return code: 208

meaning:

error in transportprofil (param missing, unknown,...)

<b>5</b>. Even I tried to run RDDNEWPP in SE38 with high priority with user DDIC in client 000 and prd client of target system. Still imports are not happening and trucking is hanging there all the way.

Please provide clue ASAP. . . . .

Former Member
Not what you were looking for? View more on this topic or Ask a question