Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problem Activating content datasources in R/3.

I am currently working on BI 7.0 and have got new BI system installed.On trying to activate datasources(in r/3), tcode RSA5, i was getting an error that

<b> "no application component hirerchy exist".</b>

I got to know from SDN that u need to first replicate the datsources from RSA1 -> modeling -> source system -> context menu -> replicate datasources and then in r/3 run tcode rsa9 to replicate component hirerchy.

But now when i try replicating data sources for R/3 it gives me dump and error analysis says that

<b>when prog. was running it was established thatmore memory was needed than OS was able to provide</b>

Please help on way forward.

Hope i have made my problem clear.

Former Member
Former Member replied

Amit,

As suggested earlier:

1) please transfer the component hier via t-code RSA9.

2) While doing so, it will ask for Package and later Transfer Request.

3) The package which you are referring to (Z_TRAIN) might not be available in your system. Check the packge in t-code SE80

4) If not available, the use the exisiting package for your project or create new package

5) Give package name and the create new transport request dn hit ENTER

6) Application comp hier will be transferred.

Hope this helps.

Regards

Pankaj

*******Assign pts if helpful

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question