Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Remote login to different version of GUI

Does anyone know if the difference in GUI version will impact the ability of remote login? We recently have an reinstall of a third party application which will remote login to R/3 and run some RFC FMs and BAPIs. However, the remote login part does not work with a upgraded version of SAP GUI. The application just hangs there.

Does anyone know if there is a log file saved somewhere from R/3 systems notes the login error for remote login? Or does the different GUI version even matter? We are not sure if the difference in GUI is the true cause of the hang up but so far that is the only difference between the before and after reinstallation.

Any advice is appreciated.

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question