Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

JCOProxy error while calling a RFC

Hi,

When i tr to call a RFC "CBIF_GLM1_BATCH_READ", i get a fatal error.The error message is:

"JCOProxy error: Problem retrieving JCO.Function object."

When i checked if i was able to connect to any of the functions other than BAPI's i got the same error.

Is there something that i need to turn on in SAP?

I am using SAP xMII 11.5.3 SR03 and SAP 4.7 Enterprise.

Any help appreciated.

Thanks,

Ram

Former Member
replied

Ram,

I tried loading this RFC, CBIF_GLM1_BATCH_READ, using my version of xMII 11.5.3 and it worked without a problem. Are you sure that this RFC was not modified in your system that causes it to not work properly? Also, when you tested the RFC in se37 did you try to run it without setting any parameters? What about using the Web DynPro interface to see if it generates the XML properly? Just a couple of things to look into, but I know it's not xMII. If you did modify the RFC you will have to restart the ServletExec service to clear the xMII JCO API cache. Hope this helps.

-Sam

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question