Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Integration Builder via VPN

Hi,

trying to start the repository through a VPN connection. I can access

the SAP-System with SAP GUI, but if I try to start the repository an error occur.

He tried to load aii_ibrep_client.jar but after few minutes he stops with following

messages:

Ressource could not be load: http://server:50000/rep/repository/aii_ibrep_client.jar

[code]JNLPException[category: Download-Fehler : Exception: java.util.zip.ZipException: invalid block type : LaunchDesc: null ]

at com.sun.javaws.cache.DownloadProtocol$RetrieveAction.actionDownload(Unknown Source)

at com.sun.javaws.cache.DownloadProtocol.doDownload(Unknown Source)

at com.sun.javaws.cache.DownloadProtocol.getResource(Unknown Source)

at com.sun.javaws.LaunchDownload.downloadJarFiles(Unknown Source)

at com.sun.javaws.LaunchDownload.downloadEagerorAll(Unknown Source)

at com.sun.javaws.Launcher.downloadResources(Unknown Source)

at com.sun.javaws.Launcher.handleApplicationDesc(Unknown Source)

at com.sun.javaws.Launcher.handleLaunchFile(Unknown Source)

at com.sun.javaws.Launcher.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

[/code]

Already found this blogs:

https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/1688 [original link is broken] [original link is broken] [original link is broken]

/people/shabarish.vijayakumar/blog/2006/02/13/unable-to-open-iresrid-xipipi-71-updated-for-pi-71-support

but it doesn't helped.

Any suggestions??

thx

chris

Former Member
replied

this is the most common problem but sometimes makes life misserable..

your JWS is of which version reinstall the JWS with version from 1.4.*

your JWS is not able to open the jar files from the server to the local cache copy,,,,,reinstalling the JWS will fix this

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question