Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BI 7.0 with R/3 4.7

Hi ,

it is possible working with SAP R/3 4.7 integrated with BI 7.0??I have a customer who is asking to me about this.

Thank you very much

Former Member
replied

Carolina,

Yes running BI 7.0 against a R/3 release 4.7 is no problem at all !

Just check that the PI plugin module is present or otherwise has to be imported to be able

to pull data from R/3 into BI.

Check service marketplase swdc:

Installations and Upgrades" -> Plug-Ins" -> SAP Plug-In" PI" -> PI 2004_1_470.

After installing apply the latest patchlevels for your plugin !

Regards, Patrick Rieken.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question