Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problems with migration from Oracle 9.2.0.4 to 9.2.0.8

Hi,

we have 4.7 SAP's version, we tried to migrate from the Oracle's version 9.2.0.4 to the 9.2.0.8. When we tried to bootup the system, after that we succefully startup the DB, we can't startup the application with the start_sap.sh shell. The system returns this message in the log:

Connect to the database to check the database state:

R3trans: connect check finished with return code: 12

Database not available

-


Connect to the database to verify, that the database is now open

R3trans check finished with return code: 12

      • ERROR: Startup of database failed

Notify Database Administrator.

/usr/sap/DEV/SYS/exe/run/startdb: Terminating with error code 12

http://img512.imageshack.us/my.php?image=pantalladeerrorwa2.jpg

Message was edited by:

giovanni maria maccioni

Former Member
Former Member replied

did you migrate the database or just install the 9.2.0.8 software?

After database upgrade, your database and the software should have the same version:

<i><b>select version from v$instance</b></i>; (software version)

<i><b>select comp_id,version,status from dba_registry;[/</b>i] (database version)

How are the environment settings of <sid>adm?

Run please R3trans -d or R3trans -x and post the trans.log. Could you please also check the developer traces, if there are any other errors?

Best regards

Baran

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question