Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Extraction of the datasource 0CRM_TRPR_ATTR - Job terminated in the source

Hello,

When using the extractor 0CRM_TRPR_ATTR to load data into CRM, I get the following error message: Job terminated in source system --> Request set to red, RSM no 78. Error message from the source system

Diagnosis

An error occurred in the source system.

System Response

Caller 09 contains an error message.

Further analysis:

The error occurred in Extractor .

Refer to the error message.

Procedure

How you remove the error depends on the error message.

Note

If the source system is a Client Workstation, then it is possible that the file that you wanted to load was being edited at the time of the data request. Make sure that the file is in the specified directory, that it is not being processed at the moment, and restart the request.

If I run the extractor checker in RSA3, I get a result of 3 records.

I tried to run the load only to PSA, Full and Init => all the same error.

If I put a selection in the infopackage in this way that the result is 0 records, the load is green.

What I also did: check of the source system, replicated the datasource again, and checked if the responsible persons (BPARTNER) are available in the master data of business partner => all ok.

If I run the load 0CRM_TR_ATTR there is also a field for responsible person, but this one is not filled , if I run the extractor checker: the filed is filled. I have the impression that this issue is related.

I did find a note: SAP Note Number: 823725, 0CRM_TR_ATTR does not pick employee of the main position. But I didn't implement it yet, since there is a freeze on the source system...

Does anybody have another suggestion? Or will the note mentioned above solve the issue?

Thanks in advance,

Wim Gijbels

Former Member
Not what you were looking for? View more on this topic or Ask a question