Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrading to ECC6.0

Hi,

Our SAP consultants have advised us to upgrade to ECC6.0; however they state the we will not be able to continue to use our CE.NET based hand held scanners and we should 'upgrade' the terminals to WM2005. Apparently we cannot upgrade the terminals, hence we will need to buy brand new WM2005 terminals!

This does not sound correct to me, if it works on WM it should work on CE.NET?

Is this true? Do we need to buy new hand held scanners if we upgrade to ECC6.0?

Thanks

David.

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question