Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Urgent::Installing PDK on WAS 2004s

Hi,

I have installed WAS 2004s, and want to start with portal development. For this i downloaded PDK 6.0.14.

<b>Could you please tell me if there will be any compatibilty issues?</b>

Also, for its installation i didnt find the required following roles,

<b>1) ContentManager

2) com.sap.pct.pdk.JavaDeveloper

3) com.sap.pct.pdk.navigationconnectortestrole</b>

could you tell me what this may happen, has it something to do with 04s

regards,

Former Member
Not what you were looking for? View more on this topic or Ask a question