Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Portal Installation on Linux RedHat Enterprise Edition

Hi Experts,

I am new to the installations , struck up selecting proper versions for AS Java and Portal

Please guide me.

We are trying to install EP6.0 SP09 on AS Java 6.40 (Linux Red Hat 4, mySQL MAX DB, ). The installation fails at the step 11 of 13. It is unable to start the J2EE engine after the EP components are deployed. We successfully finished the installation of EP 7.0 Sp09 on AS Java 7.00 with the same hardware, database (MySQL MAX DB) Linux Red Hat Enterprise edition 4/ 64Bit.

1. The question is why the installation fails for Ep6.0 SP09. from my understanding there is a problem with the versions. I guess the EP6.0 SP09 on Linux 64 bit is not supported. is that correct?

(I found 1 wrong: 64 bit is supported)

2. Our backend system is ERP2004 and we are trying to implement ESS/MSS, so absolutely we have to install EP6.0, can not use EP7.0 as there is XSS components version mismatch. But we do not know which SP level for EP6.0. what is the best way to select SP level, always pick the highest available SP level?

3. Assume, the selection of SP level is finished say SP16. Is the following procedure correct.

First install AS Java 6.40 SP09 -- then take it SP level SP16. Then Install portal EP 6.0 SP16 on this App. Server.

4. Suppose later we want to upgrade the portal to SP18. underlying J2EE engine is also be upgraded?

thanks for reading through the lines, I hope to hear from you soon.

Regards!

Former Member
Not what you were looking for? View more on this topic or Ask a question